Night.png);">
Apprendre


Vous êtes
nouveau sur
Oniromancie?

Visite guidée
du site


Découvrir
RPG Maker

RM 95
RM 2000/2003
RM XP
RM VX/VX Ace
RM MV/MZ

Apprendre
RPG Maker

Tutoriels
Guides
Making-of

Dans le
Forum

Section Entraide

Jeux: Le secret de vanoiseau / Sorties: Happiness Adventure / Tutos: [RM 2003] Tuto CBS Zelda 2D - (...) / Packs de ressources: Ressources midi / Programmes: TileD / Chat

Bienvenue
visiteur !




publicité RPG Maker!

Statistiques

Liste des
membres


Contact

Mentions légales

131 connectés actuellement

26131383 visiteurs
depuis l'ouverture

3417 visiteurs
aujourd'hui



Barre de séparation

Partenaires

Indiexpo

Akademiya RPG Maker

Hellsoft

Planète Glutko

Le Studio du Chat Vert

Tashiroworld

RPG Maker - La Communauté

Kingdom Ultimate

RPG Fusion

Tous nos partenaires

Devenir
partenaire



forums

Index du forum > Entraide > [RPG Maker 2003] Affichage des vidéos

Aller à la page 1 2 3 4

Reprise du message précédent:

Gari - posté le 27/06/2020 à 18:57:02 (5401 messages postés) - honor -

❤ 0

A mon avis, c'est quand même lié à la mise à jour de Windows 10. Il y a une liste des bugs trouvés ici, où un bug qui ne devrait pas te concerner a un lien avec les versions de NVIDIA inférieures à 358.00.

Spoiler (cliquez pour afficher)


Le problème de ce système c'est qu'il est très récent, c'est bizarre que tu l'aies eu sur ton ordi à l'achat étant donné qu'il faut quelques mois à Microsoft avant que ce soit stable (d'où une option sympathique pour n'installer ces mises à jour qu'un peu plus tard sur les ordi pro).

Aussi, il y a une version pour Windows 10 dudit codec (il est trouvable ici, mais il faut un compte Windows ou une notice que je n'ai pas pour l'installer).

Spoiler (cliquez pour afficher)




Suite du sujet:

Sylvanor - posté le 28/06/2020 à 00:13:19 (23418 messages postés) - webmaster -

❤ 0

Le gars chiant qui rigole jamais (il paraît)

Citation:

A mon avis, c'est quand même lié à la mise à jour de Windows 10. Il y a une liste des bugs trouvés ici, où un bug qui ne devrait pas te concerner a un lien avec les versions de NVIDIA inférieures à 358.00.

Spoiler (cliquez pour afficher)


Le problème de ce système c'est qu'il est très récent, c'est bizarre que tu l'aies eu sur ton ordi à l'achat étant donné qu'il faut quelques mois à Microsoft avant que ce soit stable (d'où une option sympathique pour n'installer ces mises à jour qu'un peu plus tard sur les ordi pro).



Lorsque le PC est arrivé, il n'avait pas la mise à jour 2004. Je l'ai déclenchée manuellement en espérant justement que ça règle le problème. Il y avait celle d'avant, je crois que c'était 1900-quelque chose.

J'ai les mêmes deux fichiers que toi (et du même poids) dans system32.

Ca pourrait avoir un lien avec les drivers Nvidia peut-être oui.
Tu as une carte NVidia ou Ati? Et si NVidia, quelle version du driver?

La mienne est une NVidia et le panneau de config NVidia indique version 8.1.940.0.

Citation:

Aussi, il y a une version pour Windows 10 dudit codec (il est trouvable ici, mais il faut un compte Windows ou une notice que je n'ai pas pour l'installer).



C'est celui du Windows Store, je l'ai déjà testé, ça n'a rien changé.

Les croissants croâssent en croix, s'ancrent ou à cent croîssent sans crocs à sang. Crois! Sens! ౡ


Dobiscuss - posté le 28/06/2020 à 00:40:12 (83 messages postés)

❤ 0

J'ai les même versions de drivers et chez moi ça marche donc ça ne vient probablement pas de là :

image

image

Je passe par GEForce Experience pour mettre les pilotes de ma carte graphique à jour mais je me doute que tu as fait pareil récemment. La dernière mise à jour en date pour moi est la version 451.48 au 24/06/2020.

La fleur d'un bouquet fane ... MAIS JAMAIS NE RENAIT !!!


Céline - posté le 21/11/2020 à 20:30:46 (123 messages postés)

❤ 0

bonjour a tous , hé oui je reviens après tout ce temps :biere. Divers soucis dont je vais vous passer les détails ont fait que je me suis un peu détachée de la toile.
j'ai (enfin !!!) décidée de revenir j'ai téléchargée la dernière maj du jeu ( WOUHAAAOU je suis bluffée) superbes graphismes ne t'en déplaise nonor , personnellement je ne vois que magnificence et aucun des défauts dont tu parle dans la news :rit2
Ceci dit j'ai un petit problème , comme vous tous je peux voir les vidéos en mode plein écran mais pas en fenêtre , j'ai installé le dernier coder trouvé sur le store windaube , j'ai installé le "test" , à ce propos faut l'installer ou ? dans la racine du jeu ? dans un fichier test dans le dossier du jeu ou sur la racine du lecteur C ( bon je l'ai installé partout pour être sure :grossourire ). J'ai même mis " FullPackageflag=1" dans le .ini ( qui en passant était vide chez moi )
vous parlez d'un " cactus" ... j'ai aucun cactus qui s'affiche môa :leure3
je suis pas blonde mais j'y travaille , je pourrais avoir une explication étape pas étape siouplait ?:fou3

pour info : windows 10 x64
écran RVB
directx 12

Ha désolée pour le réédit , j'ai oublié de signaler que quelque soit la façon dont je télécharge le jeu ( rar ou exe) c'est le fichier rar qui se télécharge j'arrive pas a avoir l'exe


Sylvanor - posté le 21/11/2020 à 21:44:36 (23418 messages postés) - webmaster -

❤ 0

Le gars chiant qui rigole jamais (il paraît)

Salut Céline! Ca fait longtemps! :)

Il faut ouvrir le rar avec un logiciel de type 7-zip, Winzip, Winrar ou autre.
A l'intérieur tu as un exe (RPG_RT.exe).

La dernière version d'Aë utilise encore le moteur de jeu de l'ancienne version de RM, tu ne devrais pas avoir de différence entre plein écran et fenêtré.
Par contre sur l'archive que je propose avec le cactus, il y a bien une différence car le moteur de jeu est celui de la nouvelle version (en appuyant sur F5 pendant le jeu tu peux ouvrir les options graphiques et repasser sur l'ancien moteur).

Les croissants croâssent en croix, s'ancrent ou à cent croîssent sans crocs à sang. Crois! Sens! ౡ


Céline - posté le 21/11/2020 à 22:59:31 (123 messages postés)

❤ 0

Coucou nonor ^^

alors .. quand je clic RPG_RT.exe ça me met une fenetre bleue : cette version ne peut pas s'executer sur votre pc , pour trouver une version pour votre pc contacter l'editeur des logiciel

quand je fais F5 en jeu ça me mets une toute petite fenètre :(
obligée de lancer le jeu par aedemphia.exe
---------------------------------------------------------------------------------------------------------------------
je sais pas si ça viens de là mais quand je decompresse test.7z j'ai ces messages d'erreur :

! C:\Aedemphia\Test.7z: Méthode inconnue dans Test\CharSet\Actor2.png
! C:\Aedemphia\Test.7z: Méthode inconnue dans Test\CharSet\Actor4.png
! C:\Aedemphia\Test.7z: Méthode inconnue dans Test\CharSet\Vehicles.png
! C:\Aedemphia\Test.7z: Méthode inconnue dans Test\ChipSet\World.png
! C:\Aedemphia\Test.7z: Méthode inconnue dans Test\FaceSet\Actor2.png
! C:\Aedemphia\Test.7z: Méthode inconnue dans Test\Map0001.lmu
! C:\Aedemphia\Test.7z: Méthode inconnue dans Test\Movie\transition_voyage.MPG
! C:\Aedemphia\Test.7z: Méthode inconnue dans Test\RPG_RT.ini
! C:\Aedemphia\Test.7z: Méthode inconnue dans Test\RPG_RT.ldb
! C:\Aedemphia\Test.7z: Méthode inconnue dans Test\RPG_RT.lmt
! C:\Aedemphia\Test.7z: Méthode inconnue dans Test\System\System.png
! C:\Aedemphia\Test.7z: Méthode inconnue dans Test\System\SystemA.png
! C:\Aedemphia\Test.7z: Méthode inconnue dans Test\System\SystemB.png
! C:\Aedemphia\Test.7z: Méthode inconnue dans Test\System\SystemC.png
! C:\Aedemphia\Test.7z: Méthode inconnue dans Test\System2\System2A.png
! C:\Aedemphia\Test.7z: Méthode inconnue dans Test\System2\System2B.png
! C:\Aedemphia\Test.7z: Méthode inconnue dans Test\System2\System2C.png
! C:\Aedemphia\Test.7z: Méthode inconnue dans Test\Test.r3proj
! C:\Aedemphia\Test.7z: Méthode inconnue dans Test\RPG_RT.exe
! C:\Aedemphia\Test.7z: Méthode inconnue dans Test\ultimate_rt_eb.dll
! C:\Aedemphia\Test.7z: Erreur - l'opération a échoué




-----------------------------------


Ca marcheeee!!! je sais pas ce que j'ai fais mais maintenant ça marche ^^ aller j'y retourne , merci Nonor:biere:youpi


------------------------------------
Nan ça marche pas :grah2, je peux voir la première vidéo mais pas la 2 eme comme beaucoup , pourtant fdd se lance. J'ai essayé de modifier quelques options mais rien à faire :'(

Impossible pour moi de lancer le Test , du fait des messages d'erreurs au dessus je suppose, le rpg.exe fait 0 mg comme tous les fichiers extraits, message d'erreur au lancement, décompression par winrar et par 7zip , même résultat , visiblement le fichier Test que je dl est corrompu :( Et oui je l'ai dl plusieurs fois ...


vonmaster - posté le 03/01/2021 à 19:03:04 (19 messages postés)

❤ 0

J'ai fait un test en remplaçant la vidéo .MPG par un .AVI (un autre format) et pour moi, ça résout le problème.

Pouvez-vous svp faire le test de votre côté (car ça fonctionne pas avec la config de Nonor, mais moi si) ?

Le lien de la version à tester : https://www.mediafire.com/file/x3e78zmy09f0qjf/Test_AE_AVI.zip/file

Merci d'avance

Tastoid - Recommendations personnalisées de films et séries TV


Gari - posté le 03/01/2021 à 19:57:48 (5401 messages postés) - honor -

❤ 0

vonmaster : pour résumer, je suis déjà sur un Windows 10 où les vidéos mpeg2 fonctionnent (en plein écran, fenêtré, avec le son et plusieurs fois). Je n'ai pas de carte graphique (c'est une puce intégrée).
Et... ça fonctionne toujours en Avi.
Et cerise sur le gâteau après lecture de l'autre topic : j'ai Avast.


vonmaster - posté le 03/01/2021 à 20:17:44 (19 messages postés)

❤ 0

Merci pour ton retour, Gari. C'est bon à savoir.

Chez moi, le .MPG ne fonctionne pas à la deuxième lecture. Mais la version .AVI si. J'attends de voir ce qui se passe chez les gens qui avaient le même souci.

Tastoid - Recommendations personnalisées de films et séries TV


trotter - posté le 03/01/2021 à 20:30:49 (9783 messages postés)

❤ 0

Chez moi le MPG ne marche pas ni avant ni après codecs.

Le AVI de vonmaster marche mais une seule fois.
(Windows 10)


vonmaster - posté le 03/01/2021 à 21:49:37 (19 messages postés)

❤ 0

Merci, Trotter.

J'ai continué à faire mes investigations de mon côté.

D'après ce lien assez vieux, les formats supportés par RM sont MPG et le AVI. L'auteur recommande d'utiliser les codecs MPEG1 ou CinePak for AVI qui assureraient la meilleure compatibilité entre les différents hardwares.

Pour faciliter les choses, j'ai créé une archives avec toutes les versions possibles : (lien) :

Portion de code : Tout sélectionner

1
2
3
4
AVI Codec H264 : Fonctionne chez moi parfaitement (l'archive que tu as testé Trotter)
AVI Cinemax : Ne fonctionne que la 1ère fois chez moi
MPEG1 : Ne fonctionne que la 1ère fois chez moi
MPEG1 : Ne fonctionne que la 1ère fois chez moi (la version de Nonor)



Ca serait cool si tu pouvais tester les deux versions restantes (Cinemax et MPEG1).

Toujours d'après mes recherches, la fonction Play Movie de RM passe à travers DirectShow qui fait partie de DirectX. Je me demande si des différences entre utilisateurs de versions de DirectX serait à l'origine du problème. Il suffit de taper dxdiag dans la barre de recherche pour retrouver la version que tu as. Chez moi, on me marque DirectX 12.

Spoiler (cliquez pour afficher)



C'est assez casse-tête comme problème. Mais, je pense qu'on pourra réussir à isoler la cause du problème avec l'aide de la commu. :kirby

Tastoid - Recommendations personnalisées de films et séries TV


trotter - posté le 03/01/2021 à 22:03:58 (9783 messages postés)

❤ 0

Test avi cinemax - marche une seule fois (puis son seul)
Test avi divx - marche une seule fois (puis son seul) également
Test avi h264 - marche une seule fois (puis son seul) aussi
Test mpeg1 - marche une seule fois (puis son seul) pareil
Test mpeg2 sans codec - DirectShow Error
Test mpeg2 aveccodec - son seul

Directx 12


Mack - posté le 03/01/2021 à 22:07:00 (2158 messages postés)

❤ 0

J'ai testé l'archive :
-Black Screen sur la seconde lecture, le jeu crash après
-Nickel
-Nickel
-Black screen sur la seconde lecture, mais le jeu continue
-La vidéo se lance la seconde fois, mais la colorimétrie change. Par contre, y a plein de glitch visuel sur la fin dans les deux cas, qui ne sont pas présent dans VLC.

Question un peu con, mais c'est pas possible de séparer la vidéo en deux parties, une qui ne contiendrais que le son, et un spritesheet des images, et de faire un semblant de vidéo en affichant les images à la suite et en jouant le son en même temps ?

( Je prend note de tout les commentaires, même si je n'y répond pas )


vonmaster - posté le 03/01/2021 à 22:28:34 (19 messages postés)

❤ 0

Merci beaucoup d'avoir pris le temps de tester à vous deux ! C'est bizarre d'avoir autant de différences d'une config à l'autre, un véritable casse-tête.

Je vais abuser de votre gentillesse. Mais, serait-il possible de tester svp cette dernière archive (lien) cette fois-ci avec le format WMV ?

En fait, je ne savais pas que RM prenait en charge le WMV, mais la techno par laquelle le logiciel passe (DirectShow) la prend en charge nativement (d'après la doc Microsoft).

Du coup, en fait, si je fournis une vidéo WMV avec l'extension '.wmv', RM me dit que la vidéo est introuvable (vu que le logiciel accepte que les .avi et .mpg), mais (petite astuce) en changeant l'extension à .AVI, j'arrive à berner RM et donc il me lit la vidéo parfaitement parce que c'est la librairie DirectShow qui fait le boulot en arrière-plan.

Portion de code : Tout sélectionner

1
2
WMV7 (codec moins récent) : fonctionne chez moi
WMV9 (codec le plus récent) : fonctionne mais lague



C'est le test de la dernière chance. Je sur-croise les doigts. :sriden

Tastoid - Recommendations personnalisées de films et séries TV


trotter - posté le 03/01/2021 à 23:24:58 (9783 messages postés)

❤ 0

Test wmv7 - marche une seule fois (puis son seul)
Test wmv9 - marche une seule fois (puis son seul) mais saccade


Kenetec - posté le 03/01/2021 à 23:26:54 (12623 messages postés)

❤ 0

~°~

WMV7 et 9 : dans les deux cas : Vidéo + son au premier essai. Juste le son au deuxième essai.

Le Miroir de Philéas (Jeu complet)


trotter - posté le 03/01/2021 à 23:38:22 (9783 messages postés)

❤ 0

Citation:


Question un peu con, mais c'est pas possible de séparer la vidéo en deux parties, une qui ne contiendrais que le son, et un spritesheet des images, et de faire un semblant de vidéo en affichant les images à la suite et en jouant le son en même temps ?


J'ai fais un test sur la vidéo actuelle rendue à 12 FPS ça correspond à 68 images et 5.87 Mo.

Voilà les 68 images si Sylvanor veut essayer de les enchainer dans le jeu :
https://www.mediafire.com/file/ahz0qei55dzfewa/videocoupeeAE.zip/file

Par contre en gros avec 1mo par seconde, s'il y a 10 minutes de vidéo dans Aë on arrive à 600mo (mais ya peut être moyen d'optimiser des trucs).


Kenetec - posté le 03/01/2021 à 23:45:05 (12623 messages postés)

❤ 0

~°~

Ça serait quand même dommage d'en arriver là, en plus d'être une grosse perte de temps et d'énergie pour Nonor, et de flinguer le rendu des vidéos. :s

Ça vient forcément d'une MAJ Windows 10 ou DirectX ou d'un composant Windows inconnu car Win 10 existe depuis 2015 et le problème est apparu seulement récemment.

Le Miroir de Philéas (Jeu complet)


Gari - posté le 04/01/2021 à 10:16:39 (5401 messages postés) - honor -

❤ 0

J'aurais tendance à dire un composant alors, car comme Kenetec j'ai pas le souci, et j'ai les dernières mises à jour (installées manuellement la dernière fois). Ou alors peut-être que le fait d'installer VLC remplace certains codecs foireux ? (hypothèse douteuse).
Par contre Kenetec on n'est plus synchro, si tu n'as plus l'image au deuxième passage.
C'est bien il y a une réaction par pc. Je vais mettre à jour le topic rmn en priant pour que quelqu'un réponde.


vonmaster - posté le 04/01/2021 à 11:00:47 (19 messages postés)

❤ 0

Merci à tous pour votre aide ! C'est vraiment incompréhensible ; quelque soit le format, ça ne fonctionne pas chez certaines personnes (alors que moi seul l'.AVI H264 fonctionne de mon côté).

Nouvelle piste : le WebM et l'OGV. Normalement, ces formats ne sont pas pris en charge nativement par DirectShow. Mais, un projet open source Directshow Filters propose une implémentation des codecs de Xiph.org (Ogg, WebM, FLAC...) ce qui fait que DirectShow pourra lire ces formats (et donc Windows Media Player).

J'ai fait le test toujours avec ma petite astuce pour berner RM (en changeant l'extension en .avi) sinon RM me dit que le fichier est introuvable. Vu que la fonction "Play Movie" fait appel à DirectShow ; du coup, ça me lit les vidéos parfaitement.


1) Télécharger Directshow Filters : https://www.xiph.org/dshow/downloads/

Portion de code : Tout sélectionner

1
Windows 32/64-bit Installer: opencodecs_0.85.17777.exe 2,53MB


2) Télécharge l'archive avec la version WebM et OGG : https://www.mediafire.com/file/n9mltcjjc25lwls/Test_Ae_WebM_OGV.rar/file
3) Prier fort :help

Pouvez-vous faire le test svp ? On tâtonne un peu, mais c'est comme ça qu'on avancera. Si cette piste ne fonctionne pas, pour moi, le problème vient certainement de DirectShow et non plus des formats vidéo (quoique c'est bizarre que chez moi seul le .AVI H264 marche).

Tastoid - Recommendations personnalisées de films et séries TV


Kenetec - posté le 04/01/2021 à 11:26:22 (12623 messages postés)

❤ 0

~°~

Même comportement qu'avant pour ma part pour les deux : Vidéo + son au premier essai. Juste le son au deuxième essai.

Le Miroir de Philéas (Jeu complet)


Gari - posté le 04/01/2021 à 12:02:16 (5401 messages postés) - honor -

❤ 0

Bon, en fouillant sur d'autres topics, il y a déjà eu des problèmes liés aux vidéos...

Spoiler (cliquez pour afficher)



Simple question : Nonor, est-ce que tu as essayé avec les vidéos d'autres jeux RM (Ib est connu pour utiliser des films) ? Si ça se trouve, ton pc ne peut lire aucune vidéo via RM, quel que soit le codec.
Donc... peut-être qu'il s'agit d'une question de droit d'administrateur ? J'avais déjà évoqué ça ou un logiciel tiers la dernière fois, RM étant aussi sensible à ça.


Edit : j'ai testé les deux dossiers qui ne nécessitaient pas d'installer de codec/autre...
Tout fonctionne (cinepak est de moins bonne qualité et tu as des carrés bouillies à la fin de mpeg2, mais je mets ça sur le compte de la vidéo et pas de Windows/RM). WMP 9 a aussi du lag chez moi (sautage en milieu de vidéo), je crois qu'il s'agit de la mauvaise mise à jour de Windows Media Player (celle qui empêhe la relecture d'un fichier vidéo).


Sylvanor - posté le 04/01/2021 à 19:08:29 (23418 messages postés) - webmaster -

❤ 0

Le gars chiant qui rigole jamais (il paraît)

Citation:

Question un peu con, mais c'est pas possible de séparer la vidéo en deux parties, une qui ne contiendrais que le son, et un spritesheet des images, et de faire un semblant de vidéo en affichant les images à la suite et en jouant le son en même temps ?



Ben vraiment non, j'ai en ce moment 46 minutes de vidéos!
Ca ferait beaucoup, beaucoup trop de spritesheets c'est pas gérable cette histoire et puis à faire humainement ça devient du délire.
68 images de Trotter permettent de faire une vidéo qui dure 5 secondes... Tu imagines l'ampleur du truc... :fou

Citation:


Simple question : Nonor, est-ce que tu as essayé avec les vidéos d'autres jeux RM (Ib est connu pour utiliser des films) ? Si ça se trouve, ton pc ne peut lire aucune vidéo via RM, quel que soit le codec.
Donc... peut-être qu'il s'agit d'une question de droit d'administrateur ? J'avais déjà évoqué ça ou un logiciel tiers la dernière fois, RM étant aussi sensible à ça.



Je n'ai pas testé, non, mais je pense que si c'était un problème de droits d'administrateur la vidéo ne s'afficherait pas à la première lecture, et n'apparaîtrait pas sur mon écran de télé (alors que justement je peux la lire autant de fois que je veux sur ma télé).
En tous cas, j'ai bien un compte admin et passer par un clic droit "Exécuter en tant qu'administrateur" ne change rien.

J'ai comme Kenetec et Trotter pour les derniers formats testés (ce que je te disais en MP, Vonmaster): première lecture ok, c'est tout.

Les croissants croâssent en croix, s'ancrent ou à cent croîssent sans crocs à sang. Crois! Sens! ౡ


vonmaster - posté le 09/01/2021 à 16:21:19 (19 messages postés)

❤ 0

Après re-inspection du problème et multiples errements, tu avais raison Sylvanor, le problème semble provenir de la config de l'écran.

Un fix qui fonctionne pour moi :

1) En reprenant ton archive avec le .MPG (celle dans le topic), j'ai changé les paramètres : touche F5, DirectDraw (for older machines) et touche F4, passage en plein écran. Là, miracle, ça fonctionne (la vidéo se relance 2 fois). Problème : la résolution est vraiment moisie (320x240).

2) Solution pour régler la résolution (en version upscalée) : dans le bureau, clic droit puis clic sur "Paramètres graphiques Intel". Dans la fenêtre qui s'affiche, il faut aller dans "Paramètres généraux", en dessous de l'option Mise à l'échelle, sélectionner "Conserver les proportions" et "Remplacer les paramètres de l'application". Enfin, cliquez sur "Enregistrer le profil".

En screenshots :

Spoiler (cliquez pour afficher)



Nouveau test, toujours en plein écran (F4) et DirectDraw, la résolution est maintenant adaptée à la taille de mon écran ; les vidéos fonctionnent toujours. Par contre, il suffit que je me mette en mode fenêtré et le même bug intervient.

Du coup, pour récapituler, le .AVI H264 (tout mode), le .WEBM (tout mode) et ce fix (seul en plein écran et DirectDraw) fonctionnent pour ma config.

Ma question : est-ce que l'astuce 1) fonctionne chez ceux qui sont jamais arrivés à lancer la vidéo 2 fois même dans des formats de vidéos différents ?

Tastoid - Recommendations personnalisées de films et séries TV


Gari - posté le 14/01/2021 à 20:54:05 (5401 messages postés) - honor -

❤ 0

Réponse de Cherry :

Citation:

RM2k(3) uses DirectShow for the movie playback - a media control is positioned at the same place where the game canvas is, the filter graph manager is asked to load the video and the media control is set to run. Once it receives either a "completed" or an "error" event, it removes the media control and continues game execution.

I had one idea, that maybe some subtle difference in modern Windows versions causes the video canvas to be rendered below the game canvas in some circumstances so it can't be seen, but that doesn't seem to be the case because I tested hiding the window mid-video and then you just see the regular game screen, not a black screen.

So I don't know either what can cause this.

By the way I tested all the videos in the first link and they all worked for me fine, also multiple times. (However Cinemax was laggy and jittery for some reason.) I have the K-Lite Codec Pack installed, and according to my systray icons it seems that the "LAV Video Decoder" gets used to decode these.




Sylvanor - posté le 03/01/2022 à 00:40:56 (23418 messages postés) - webmaster -

❤ 0

Le gars chiant qui rigole jamais (il paraît)

Alors je me permets de relancer ce sujet qui n'a toujours pas trouvé de solution, parce que je me demandais si certains parmi vous étaient passés sur Windows 11 et si ça avait changé quelque chose, j'entretiens l'espoir que ça ait résolu le problème...?

Les croissants croâssent en croix, s'ancrent ou à cent croîssent sans crocs à sang. Crois! Sens! ౡ

Aller à la page 1 2 3 4

Index du forum > Entraide > [RPG Maker 2003] Affichage des vidéos

repondre up

Suite à de nombreux abus, le post en invités a été désactivé. Veuillez vous inscrire si vous souhaitez participer à la conversation.

Haut de page

Merci de ne pas reproduire le contenu de ce site sans autorisation.
Contacter l'équipe - Mentions légales

Plan du site

Communauté: Accueil | Forum | Chat | Commentaires | News | Flash-news | Screen de la semaine | Sorties | Tests | Gaming-Live | Interviews | Galerie | OST | Blogs | Recherche
Apprendre: Visite guidée | RPG Maker 95 | RPG Maker 2003 | RPG Maker XP | RPG Maker VX | RPG Maker MV | Tutoriels | Guides | Making-of
Télécharger: Programmes | Scripts/Plugins | Ressources graphiques / sonores | Packs de ressources | Midis | Eléments séparés | Sprites
Jeux: Au hasard | Notre sélection | Sélection des membres | Tous les jeux | Jeux complets | Le cimetière | RPG Maker 95 | RPG Maker 2000 | RPG Maker 2003 | RPG Maker XP | RPG Maker VX | RPG Maker VX Ace | RPG Maker MV | Autres | Proposer
Ressources RPG Maker 2000/2003: Chipsets | Charsets | Panoramas | Backdrops | Facesets | Battle anims | Battle charsets | Monstres | Systems | Templates
Ressources RPG Maker XP: Tilesets | Autotiles | Characters | Battlers | Window skins | Icônes | Transitions | Fogs | Templates
Ressources RPG Maker VX: Tilesets | Charsets | Facesets | Systèmes
Ressources RPG Maker MV: Tilesets | Characters | Faces | Systèmes | Title | Battlebacks | Animations | SV/Ennemis
Archives: Palmarès | L'Annuaire | Livre d'or | Le Wiki | Divers